Technicznie…

znowu coś namieszałam .. pod Firefoxem blog nie działa prawidłowo 😦 Opera, IE – tu nie powinno byc problemów, ale chciałam zablokować kopiowanie zawartosci i coś gdzieś poszło nie tak :)W Firefoxie wyświetlanie bloga może być utrudnione.. Eh…

wieczorem siądę do tego

dopisano:

mam nadzieję, że już wszystko działa jak należy. Z błędów, które sama widzę, wiem, że wtyczka „ostatnie komentarze” nie działa tak, jak powinna działać (po kliknięciu w link nie przenosi do strony z komentarzem). Nie działa również opcja dodawania emotek do komentarzy z poziomu paska (znaki typu „:)” automatycznie zamieniane są na emotki, ale samodzielnie dodać takiej nie można. Spróbuję nad tym popracować.

No i ta nieszczęsna lista obserwatorów – przekopałam sieć w poszukiwaniu czegoś podobnego dla wordpressa, ale mimo miliona pluginów, wordpress odcina się od tej opcji zdecydowanie i nie chce mieć z tym nic wspólnego. Jest wiele porad, jak to zrobić, ale tak naprawdę każdy sposób generuje błędy i przeniesienie obserwatorów wcale nie jest tak proste, jak myślałam. Myślę nad innym sposobem i w nocy siądę do tego. Mam nadzieję, że uda mi się coś wymyślić 😉

ps. będę wdzięczna za wszystkie sugestie i uwagi odnośnie działania bloga – zależy mi na tym, by działał bez zarzutu 🙂 Testuję wszystko pod IE, Firefoxem, Operą i Chrome, ale jest mnóstwo innych, mniej popularnych przeglądarek, z którymi nie mam do czynienia (jak również nie mam możliwości testów bloga na innym systemie niż Windows (Vista i XP)

Reklamy

9 thoughts on “Technicznie…

Skomentuj

Wprowadź swoje dane lub kliknij jedną z tych ikon, aby się zalogować:

Logo WordPress.com

Komentujesz korzystając z konta WordPress.com. Wyloguj / Zmień )

Zdjęcie z Twittera

Komentujesz korzystając z konta Twitter. Wyloguj / Zmień )

Zdjęcie na Facebooku

Komentujesz korzystając z konta Facebook. Wyloguj / Zmień )

Zdjęcie na Google+

Komentujesz korzystając z konta Google+. Wyloguj / Zmień )

Connecting to %s